平素は弊社製品をご利用頂きまして、誠に有難うございます。
WISE Alertの「リンク共有(Box)」機能でBoxアカウントと連携設定時、
アカウントによって連携設定が正常に行えず、機能が利用できない問題が
確認されました。
リンク共有(Box)機能をご利用中で問題が発生されている環境では、
修正版となるV4.0.5、V3.11.6のいずれかへアップグレードをお願いいたします。
■WISE AlertのBox連携機能での不具合の詳細
発生している問題は以下の通りです。
1. 問題の対象となるWISE Alertのバージョン
・Ver 3.8、3.9、3.11、4.0
(バージョン数字の上2桁が上記のものすべてが対象になります)
2. 発生条件
Box側よりリダイレクトされるURLが新たな仕様となっているBoxアカウント。
3. 発生する事象
WISE Alertの設定画面で「Box連携設定」を行った際、
Boxアカウントとパスワードを入力した後に表示される「アクセス権限を付与」の画面で、
「Grant access to Box」ボタンを押下しても連携設定が完了しない。
4. 原因
Box側の仕様変更により連携設定時にリダイレクトされるリンクURLのフォーマットが
変わったため、正しく情報が取得できず事象が発生します。
5.対処方法
修正版であるV4.0.5、V3.11.6のいずれかへアップグレードをお願いいたします。
恐れ入りますが、修正版へのアップグレード以外に回避方法はございません。
以上、ご迷惑をおかけいたしますが、ご対応の程、よろしくお願い申し上げます。
記載内容についてご不明な点がございましたら、弊社サポートセンター
(support@air.co.jp) までご連絡下さいますよう、お願い申し上げます。